Bug(lost Gems and socket in armor)

Go down

Bug(lost Gems and socket in armor)

Post  leon973 on Mon Dec 08, 2008 3:55 pm

After a DC in DW and server be off i lost a LVL 1 soul of BD/Lvl 1 colosus gem but i have forged lvl 4 shining and i dont lost the lvl 4 shining gem only lvl 1 soul of BD and lvl 1 colo and i lost 4M cuz i lost 2 socket in armor T.T help me GM plz
Sad

leon973
New Comer
New Comer

Posts : 3
Join date : 2008-12-07

View user profile

Back to top Go down

Re: Bug(lost Gems and socket in armor)

Post  Tatsumaru on Wed Dec 10, 2008 12:10 pm

Roll Back Sometimes have uses or Unuses my freind once got 2 boes Cloned from his... But dont try cuz u might lose stuff

Tatsumaru
Squid
Squid

Posts : 10
Join date : 2008-12-07

View user profile

Back to top Go down

Re: Bug(lost Gems and socket in armor)

Post  smoggey on Wed Dec 10, 2008 12:12 pm

Yup its not bug as he states either lol
avatar
smoggey
Squid
Squid

Posts : 18
Join date : 2008-12-08
Age : 29
Location : UK

View user profile

Back to top Go down

Re: Bug(lost Gems and socket in armor)

Post  Fear on Wed Dec 10, 2008 12:14 pm

ye...that was lil luck for me =D...i got cloned boe with lv2 rage and lv2 eye...and then got extra 2 eyes in bag and 40k rep...but that was in old server, what got hacked...so, its only fun to remind xD

peace Wink

Fear
New Comer
New Comer

Posts : 4
Join date : 2008-12-07

View user profile

Back to top Go down

Re: Bug(lost Gems and socket in armor)

Post  smoggey on Wed Dec 10, 2008 12:19 pm

lol nevery nice hope it happens agen to someone or me lol hahaha What a Face
avatar
smoggey
Squid
Squid

Posts : 18
Join date : 2008-12-08
Age : 29
Location : UK

View user profile

Back to top Go down

Re: Bug(lost Gems and socket in armor)

Post  leon973 on Wed Dec 10, 2008 4:39 pm

Tatsumaru wrote:Roll Back Sometimes have uses or Unuses my freind once got 2 boes Cloned from his... But dont try cuz u might lose stuff

not Roll bakc for me cuz i lost 4M puting socket after DC i dont take again my 4M and i lost Sockets/Gems
now i lost 2 Gems of winds lolz

leon973
New Comer
New Comer

Posts : 3
Join date : 2008-12-07

View user profile

Back to top Go down

Re: Bug(lost Gems and socket in armor)

Post  smoggey on Thu Dec 11, 2008 7:12 am

so you think it bug of loss items lol
avatar
smoggey
Squid
Squid

Posts : 18
Join date : 2008-12-08
Age : 29
Location : UK

View user profile

Back to top Go down

Re: Bug(lost Gems and socket in armor)

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum